Troubleshooting Octopus

 

In dit artikel wordt een overzicht gegeven van de meest voorkomende foutmeldingen die je kan tegenkomen bij de integratie tussen Octopus en Teamleader Focus.  

 

Gebruik je onze Boekhoudconnector-Booster? Dan is het instellen van je boekhoudintegratie net iets anders dan in deze documentatie wordt uitgelegd. Bekijk daarom dit artikel voor meer informatie.

 

 

Periode van het boekjaar is afgesloten

 

Mogelijke oorzaken: 

  • Het boekjaar is al afgesloten in Octopus, wat betekent dat er geen facturen meer aan toegevoegd kunnen worden. 
  • De periode (bv. kwartaal of maand) is al afgesloten in Octopus, wat betekent dat er geen facturen meer aan toegevoegd kunnen worden.

 

Oplossing: 

  • Heropen het boekjaar (Beheer  Dagboeken  Boekjaar X)
  • Indien mogelijk, heropen de periode (Beheer  Dagboeken  Boekjaar X Gesloten tot periode /Beveiligd tot periode) 
  • De periode "Beveiligd tot periode" en "Gesloten tot periode" zou kleiner moeten zijn (vb. 201901) dan de "Actieve periode" of de periode waarin je wilt boeken (vb. 201902)

 

Dagboek is van het verkeerde type 

Dit is de notificatie die je in Teamleader Focus krijgt: 

 

 

Oplossing: 

  • In Octopus, navigeer naar Beheer  Dagboeken
  • Pas het 'Invoer Type' van het dagboek aan naar 'Verkoop Boekingen'. Je kan hier meer informatie vinden.  

 

 

Niet alle dagboeken kunnen in de Teamleader Focus Marketplace gevonden worden, maar de setup van de dagboeken is correct in Octopus 

 

Oorzaak: 

  • Als de dagboeken pas recent zijn toegevoegd, dan zullen deze nog niet beschikbaar zijn om opgehaald te worden door de API. Daarom zullen ze niet beschikbaar zijn in de Teamleader Focus Marketplace. 

 

Oplossing: 

  • In Octopus kan je klikken op Dossier (links bovenaan, let erop dat de juiste account is geselecteerd) en selecteer "Synchroniseer"
  • Op deze manier zullen de dagboeken beschikbaar zijn voor de API.
  • Hierna kan je teruggaan naar de Teamleader Focus Marketplace en nogmaals op LINK DOSSIER klikken. 
  • De ontbrekende dagboeken zouden nu beschikbaar moeten zijn in het 'Dagboek Facturen/Dagboek Credit Nota's' menu.

 

Een factuuritem heeft geen geselecteerde rekening voor factuur X

 

Oorzaak: 

  • Er is een item op de factuur met een onbekende rekening.

 

Oplossingen:

  • Ga naar het overzicht van je facturen en open de overeenkomstige factuur. Klik op het potloodje naast 'Inhoud' om de correcte rekening te selecteren (het mag niet 'Onbekend' zijn):
  • Als je grootboekrekeningen gelinkt zijn aan je btw-tarieven, kan je dit in bulk doen via Instellingen Facturen Grootboekrekeningen Rekeningen voorstellen bij gebruik van btw-tarieven.

Was dit artikel nuttig?