En este artículo te daremos una visión general de los errores más comunes que puedes encontrar en la integración entre Exact Online y Teamleader Focus:

Hay X documentos con cuentas contables sin especificar

Hay 2 maneras para resolver este erro:

  • Al hacer clic en el error, verás los números de las facturas/ los abonos que tienen cuentas contables no especificadas.  
    • Ve a tu resumen de facturas/abonos y abre los enlaces de las facturas uno por uno. 
    • Haz clic en el lápiz junto a "contenido" para añadir la cuenta contable correcta (no debería 'sin cuentas')
    • Haz clic en Guardar

 

  • Si tus cuentas contables están relacionadas con tus tipos de IVA, puedes hacerlo de forma masiva a través de Parametrización > Facturas > Cuentas contables > sugerir automáticamente cuentas según el tipo de IVA.

El dominio no tiene licencia para esta funcionalidad

Causa: No tienes el módulo 'Yuki Factura' en Yuki, mientras que este es necesario para la integración con Teamleader Focus.

Solución: Ponte en contacto con tu contable o con Yuki, para que te activen este módulo en Yuki.


No se puede reservar esta línea de transacción porque la GLAccount está desactivada

Causa: La cuenta contable especificada en el mensaje de error está deshabilitada en Yuki.

Solución: Habilita esta cuenta contable en Yuki (yendo a MAR > busca la cuenta contable > marca la casilla de verificación) o selecciona una cuenta contable diferente en la factura en Teamleader Focus.


Se ha producido un error durante la sincronización de la factura X: No se han podido crear o modificar transacciones antes de dd-mm-yyyy para la administración x

Causa: Esto significa que el periodo ya estaba cerrado en Yuki

Solución: Vuelva a abrir este periodo en Yuki


No se encuentra el código de impuesto de ventas con porcentaje "X" y tipo "XX"

Causas:

  1. El tipo de IVA (personalizado) usado en una de las facturas, no se corresponde con el tipo de IVA utilizado en Yuki.
  2. No existe un tipo de IVA con ese porcentaje dentro de ese tipo de IVA específico en Yuki.
  3. El cliente vinculado a la factura se encuentra en un país que no se corresponde con el tipo de IVA del país indicado (concretamente para el tipo de IVA '40' - OSS de Yuki)
  4. La fecha de inicio de la validez del tipo impositivo en Yuki es posterior a la decha de la factura

Soluciones

  1. Dirígete a la configuración de Yuki y elige "Vincular tipos de IVA a Yuki". Asegúrate de que todos los tipos de IVA coincidan.
  2. Verifica la configuración de ese tipo de IVA específico en Yuki para ver si el porcentaje se corresponde con el de Teamleader Focus.
  3. Cambia el país del cliente vinculado a la factura por el país correcto.
  4. Cambia la fecha de inicio de validez del tipo impositivo en Yuki para coincida con la(s) fecha(s) de la(s) factura(s) a sincronizar en Teamleader Focus.

Límite diario superado

Causa: Yuki sólo permite una determinada cantidad de llamadas por día. Puedes ver la cantidad de llamadas por día en Yuki en Inicio > Dominio > Configuración > Servicios web > Cantidad de llamadas por día de Webservice.

Solución: Ponte en contacto con Yuki para aumentar la cantidad de llamadas por día.


El número de IVA de la relación debe rellenarse en las facturas de venta con envíos a países de la UE

Causas

  1. El número de IVA facilitado para el contacto/empresa no es válido
  2. El número de IVA no se rellena para las facturas dentro de la UE con ventas dentro de la UE 

Soluciones:

  1. Editar el contacto/empresa en Teamleader Focus y rellenar el número de IVA correcto (en el formato correcto) y sincronizar de nuevo.
  2. Si el contacto/empresa no tiene un número de IVA, cambia el tipo de IVA de los artículos en Teamleader Focus, porque las ventas dentro de la UE (servicios) siempre necesitan un número de IVA válido.


Fallo al crear el abono/la factura xxxx / x: "La representación HTML está en blanco"

Causa: El país del cliente de la factura es 'Desconocido'

Solución: Rellena el país del cliente y sincroniza de nuevo.


Las facturas X e Y tienen el mismo número de registro contable

Este error puede tener múltiples causas:

  • Teamleader Focus no puede almacenar números de registro contable con letras o caracteres especiales (por ejemplo: "F" o "-" o "/").
    Las facturas serán sincronizadas a Yuki, pero serán sincronizadas de nuevo en la próxima sincronización, porque el número de registro contable falta en Teamleader Focus.
  • Varias entidades de la empresa tienen el mismo año fiscal y la misma estructura de facturas
  • Se ha creado manualmente una factura/un abono con este número en Yuki


Si te aparece este error, ponte en contacto con nuestro equipo de soporte para encontrar la causa y la solución correspondiente.